Some details for "demo17.wad" are lacking. Help us out by providing us with some missing details by clicking here.

Upload an image

Filenames
demo17.wad
Size
33.16 KB
MD5
4e461d6df0ba406de0aa4c13d1fcf1dd
SHA-1
ce9e5e49bd5adedad72855df3a3f82b62e0e2a92
WAD Type
PWAD
IWAD
UNKNOWN
Engine
UNKNOWN
Lumps
3
Demos
3
Maps
0
Since both Doom and Doom 2 use the same Executable file, and Id says that 
Doom v1.666 is the last version of the original Doom, I wanted to take 
advantage of the sound code changes in Doom 2 v1.7a with the original Doom.

The problem is that the Doom.Wad file contains Demos recorded in Doom
v1.666, and you get the "incorrect demo version" error.  So I sat down and
recorded three quick little demos and pout them in a Pwad to replace the
three demos in Doom.wad.  (Please note, these demos do not represent my 
Doom skill :)

In order to use this, you need to:
1) Have Doom 2 and Doom Registered
2) Upgrade Doom 2 to v1.7a
3) Copy Doom2.exe to Doom.exe and place it in your Doom directory
4) Start Doom using Doom -file demo17.wad  

*Note: If your using the -warp or -episode to automatically start at a 
level, you won't need to load the Pwad.

**Note: You can also use DEU to rebuild your Doom.wad file to contain the 
updated demos for Doom v1.7.  If you use this option, you may wish to 
backup your Doom.wad file as if for some reason Id does decide to release 
another patch for Doom, you will need the original Doom.wad.
1) Start DEU
2) 'R'ead in the Pwad containing the Demos
3) 'B'uild the a new main wadfile

***Note:If you play modem games, make sure that both people use the same 
version of the Doom.exe file.


BTW, feel free to make fun of my demos :) route any mail of this sort to 
/dev/<email removed>

Other questions/comments can be E-mailed to me.

Paul Hermann<<email removed>>

Help improve the database by uploading an image
Creative Commons License